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Creating an Ebook
Ebooks are electronic books using a special file formatting (called EPUB) to 
make your content available for a variety of devices, like the iPad, iPhone, 
NOOK, and Android tablets. Ebooks are easy to share, cost little to create, and 
generally are cheaper to purchase than a print version of the same content. 

This guide covers making an ebook with Lulu’s DOCX to EPUB converter.

Microsoft Word
Lulu supports conversion of Microsoft (MS) Word DOCX files to EPUB file 
format. All instructions within this guide are specific to the Microsoft Office 
Suite 2007 or later. Lulu does not support conversion with earlier versions of 
Word; such as DOC files.

File Formatting
Word offers two methods for formatting text.

Direct (or Inline) Formatting
Creating a chapter title by manually changing the font type and size of the 
first line in a paragraph that otherwise uses the Normal style is an example 
of Direct Formatting. Because ebooks use the text styles based on the 
reader’s device, using direct formatting is not recommended.

Direct formatting can be used for bolding or italicizing certain words in a 
paragraph. If the whole paragraph needs to be formatted uniquely, you 
should apply style-based formatting to the entire paragraph.

Style-Based Formatting
Selecting a text and applying a defined style from a menu, such as Heading 
1, is an example of Style-Based Formatting. Style-based formatting is 
necessary to create an EPUB. This is the reason we recommend using MS 
Word to format your file for EPUB; it offers the best style controls and options 
for preparing your file.
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When Lulu converts your file to EPUB, we look for Heading styles to 
automatically create page/section breaks and to generate the EPUB Table 
of Contents (TOC) in your ebook. This TOC is a requirement for all EPUBs and 
without one, your ebook will not pass our distribution review.

Preparing Your File
The golden rule for ebook design is: KEEP THE FORMATTING SIMPLE.

To create your ebook, you’ll use Styles. In Microsoft Word 2007 and later, the 
styles panel is displayed in the toolbar.

A properly-formatted ebook requires the use of the following styles:
• Heading 1 (Title, Main Sections)
• Heading 2 (Chapters or Sections)
• Heading 3 (Subsections)
• Normal (Paragraph or text style)
• Direct (Inline) Formatting such as bold, italics, bullets, and numbered lists

Important Note: You should NOT use any other styles in your DOCX file.

Fonts and Special Characters
To ensure your content displays on all devices, we recommend using a 
common font like Times New Roman or Arial. 

Special characters should be avoided. There is a chance that character will 
not display correctly on all devices. This includes emojis.

Important Note:  Adding a special character MAY appear without issue on 
most devices. Use special characters at your own risk.
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Page Formatting
Ebooks are composed of reflowable text that automatically adjusts based 
on the selected font and device screen size. Page numbers, page breaks, 
headers, and footers do not exist in ebooks. Do not include these 
formatting elements in your DOCX for conversion.

Important Note: Although page breaks are automatically removed during 
the conversion to EPUB file format, a page break is inserted before each 
use of the Heading 1 and Heading 2 styles to indicate the start of a new 
chapter or section. On most devices, this will make the new chapter start 
at the top of the screen. This also creates a new entry in the EPUB Table of 
Contents that will link to the chapter or section.

Paragraph Style
You can modify the Normal text style to automatically apply these settings 
to your paragraphs.

To modify a style:
1. In the Styles menu, right-click on Normal
2. Select Modify... from the list
3. Make changes to Normal and click OK
4. Right-click Normal again, select Update Normal to Match Selection

Fonts, Images, Hyperlinks, and Footnotes
Fonts

Most inline formatting like bold, italic, and strikethrough will appear in 
EPUBs after conversion. Fonts are controlled by the reader’s device, so we 
recommend using common fonts to ensure easy viewing.

Images

Size your images around 500 x 500 pixels or less at 96 - 150 DPI. Do not 
use Word’s resizing options to adjust image size or resolution. Word may 
inadvertently compress your image, reducing the resolution and potentially 
causing the image to appear blurry.
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Important Note: Some retail distribution outlets do not accept images 
above 2 million pixels. To prevent rejection, we suggest you make 
adjustments to images prior to conversion to EPUB format.

To add an image to your DOCX:
1. Place your cursor in the location you would like your image to appear.
2. From the toolbar, click Insert > Picture. Be sure you are inserting the 

image, not linking to it.
3. The selected image displays in the cursor location.
4. Click on the image and select Format Image.
5. Choose the In line with text option.
6. Click Save.
7. Click on the image and click Center in the toolbar.

Hyperlinks

Ebooks can easily accommodate URL hyperlinks to web pages and file 
downloads. Most devices can open the link in a web browsing app like 
Chrome or Safari, allowing your reader to follow the link while quickly and 
easily returning to your ebook.

To add a hyperlink:
1. Highlight the text to which you want to add a hyperlink.
2. Right click on the text and select Hyperlink.
3. In the Address field, enter the URL for the website.
4. If you want an internal link to another chapter or section within the 

EPUB, select the Place in this Document option from the Link to 
panel and link to a previously created bookmark or heading.

Important Note: Be careful with internal links. Some devices do not 
include a back button.
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Footnotes and Endnotes

Not to be confused with headers and footers, EPUBs do support footnotes 
and endnotes.

To add endnotes or footnotes:
1. From the toolbar, click Insert > Footnote.
2. In the popup window choose Footnote or Endnote and select the 

formatting options.
3. Click OK.

Paragraph Separation
Because EPUBs are read as flowing text, it is important to include separation 
between paragraphs. Readers never want to see a ‘wall of text’ when reading.

With Microsoft Word, we recommend using Block formatting for your 
paragraphs. Paragraphs formatted as blocks will not have an indent on 
the first line and will include a space between paragraphs. Word makes it 
relatively easy to adjust spacing for paragraphs using Format > Paragraph.

Headers and Footers
Headers and footers are not supported in EPUBs and will be removed by our 
converter. We strongly recommend removing your Header and Footer from 
the document prior to conversion.

Indexes
If your file contains an auto-generated index we recommend you remove 
it. EPUB files are easily searchable through most device search functions, 
eliminating the need for an index.

High-Quality Images & Cover Art
During file conversion, all images will be reformatted to display in line with 
text above and below the image. Each individual image cannot exceed 250 
KB and image dimensions cannot exceed 2 million pixels. During conversion, 
images exceeding 2 million pixels will be resized to meet this requirement. 
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Columns
During conversion, multiple columns within your uploaded files will be 
converted to a single column of reflowable text.

Multimedia Files
The Lulu EPUB Converter does not support converting audio and video files 
embedded in your document. If you include an embedded audio or video file, 
we’ll convert the thumbnail to an image.

Ebook Distribution
If your intent is to publish your ebook on multiple retail sites through Lulu’s 
Global Distribution services, you must comply with all retail distribution 
requirements. Please note that ebooks published for Global Distribution 
must be in English, using Latin character sets. Be sure to carefully review and 
follow our Ebook Retail Distribution Guidelines.

Ebook Table of Contents
Ebooks use Style-Based Formatting to create a table of contents (TOC). 
Without a properly formatted TOC, your EPUB will not be accepted by Lulu’s 
Global Distribution service. When creating your EPUB or converting your 
DOCX, Heading Styles are used to create a toc.nxc file.

What is an NCX?

The Navigation Control file for XML (NCX) defines the content in your TOC. A 
NCX with multiple chapters is required to distribute your ebook to our retail 
distribution partners. Lulu’s EPUB Converter will create the NCX for you, but 
we need to know what content to include. Our converter does this by looking 
for Heading styles in your document.

How is the NCX Created?

We scan your document for Heading 1, Heading 2, and Heading 3 styles 
and create an entry in the toc.ncx file each time one of these styles is found. 

https://help.lulu.com/en/support/solutions/articles/64000255463-mandatory-ebook-distribution-requirements
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Important Note: If your file includes a TOC you should remove it. Unlike a 
printed book with a TOC in the front matter, EPUBs incorporate the TOC as 
a separate file.

Create a Perfect EPUB Table of Contents

Our retail distribution partners require you to provide a way for readers to 
navigate to every major section of your ebook via the EPUB TOC. This means 
each chapter and section must have a corresponding entry in the TOC. 

We recommend using up to three Heading styles to create your TOC:
1. Heading 1 Style for the Title and each line containing a Section name. 
2. Heading 2 Style for each line containing a Chapter name or number.
3. Heading 3 Style for each line containing a subchapter or subsection.

Important Note: Lulu supports a maximum of three levels in the EPUB 
Table of Contents (TOC). Do not use additional Heading Styles (Heading 4, 
Heading 5) to denote chapter or section breaks.

Title Page

Your title should be on the very first line of your DOCX file and be formatted 
as Heading 1 Style. This allows us to correctly identify and display your 
book’s title in the ebook TOC. 

If your title is not on the first line (i.e. hard returns precede it), the title may 
not properly display or may display the file name in your DOCX properties. 
If the properties filename is blank, the converter may display the title as 

“untitled” in the TOC. Both of these situations may result in your ebook being 
rejected for retail distribution.
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Copyright Page

After the title (Heading 1 Style) we recommend adding your Copyright 
Page. 

Below is a sample Copyright Page. You can adapt this text for your own use or 
use the format from any published book on your bookshelf as a template.

TITLE
XX Edition
Copyright © 20XX [Your Name / Company Goes Here]
All rights reserved.
ISBN: [Your 13 Digit ISBN Goes Here]

Traditional Table of Contents

Ebooks use chapter links based on Heading Styles to navigate your ebook. 
It is not necessary or recommended to include a traditional Table of Contents 
in your ebook.

Ebook Cover File
Ebooks do not have a cover like a traditional print book. Instead, they use a 
thumbnail image, usually the same image as the front cover of a print book. 

These are the ebook cover file requirements:
• JPG or PNG format
• 612 x 792 pixels 
• 72 - 150 dpi resolution

If your file does not match the size or resolution, we may resize or stretch the 
file to fit properly.
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Creating an EPUB

How Does the EPUB Conversion Process Work?
When you upload your DOCX file, Lulu will attempt to convert it into EPUB 
format. We also test your EPUB against the standard EPUB Check for EPUB 2. 
If we find any errors, we provide a plan text file listing each error. 

Errors may not prevent publishing or distribution of your EPUB. We use the 
standard EPUB Check to help you ensure consistency, but not all possible 
errors restrict publication.

Important Note: EPUB errors displayed after uploading and converting 
your DOCX are generated by the industry standard EPUB Checker. Lulu 
does not own or maintain this tool. While we strive to help you publish your 
book as easily as possible, Lulu will not be able to troubleshoot all potential 
errors.

EPUB Post-Conversion 

Reviewing Your EPUB
Once your DOCX file is converted to EPUB, you can download and review the 
file. Please note that the EPUB you download at this stage will not include 
your ebook cover image. Once you’ve completed the publishing process, 
you’ll be able to download the ebook in its final form.

Viewing an EPUB

The look of your file will vary depending on the device used to view it. 

To open and review the file, you may need to install an EPUB reader or 
plug-in. If you don’t have one, we recommend Adobe’s free Digital Editions or 
Apple’s iBooks:

From Apple: Apple iBooks
From Adobe: Adobe Digital Editions

https://www.apple.com/apple-books/
http://www.adobe.com/products/digitaleditions/
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